[ubuntu-mono] [Bug 335147] Re: Initial collection indexing uses too much CPU

Bug Watch Updater 335147 at bugs.launchpad.net
Thu Sep 16 06:54:37 BST 2010


** Changed in: banshee
   Importance: Unknown => Medium

-- 
Initial collection indexing uses too much CPU
https://bugs.launchpad.net/bugs/335147
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in Banshee Music Player: Fix Released
Status in “banshee” package in Ubuntu: Fix Released

Bug description:
Binary package hint: banshee

I just installed Banshee so I had to do a full indexing of my collection. The process lasted for about 6 minutes and something, during which CPU stayed mostly above 100%, and it went as high as (approximately) 156%. CPU temperature went as high as 70.9C, which is not within safe operation bounds for my CPU (a Pentium D 2.80 GHz processor).

I don't have the Mirage plugin installed, and I have the "Disable features requiring Internet access" preference ticked, so it didn't download cover art for albums (from previous experience, downloading cover art drives CPU usage, and core temperature, even higher).

My collection is composed of 6425 files.

I attach a screen log of the banshee run while indexing, although it doesn't seem to show any interesting information. Please let me know if you need any other information.

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: banshee 1.4.2-1ubuntu2
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee
Uname: Linux 2.6.28-8-generic x86_64





More information about the Ubuntu-mono mailing list