[ubuntu-mono] [Bug 604677] Re: CPUMonitor Docklet shows low CPU usage even when CPU heavily used.

Martin Pitt martin.pitt at ubuntu.com
Thu Sep 2 10:43:26 BST 2010


** Also affects: docky (Ubuntu Lucid)
   Importance: Undecided
       Status: New

-- 
CPUMonitor Docklet shows low CPU usage even when CPU heavily used.
https://bugs.launchpad.net/bugs/604677
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to docky in ubuntu.

Status in Docky: Fix Released
Status in “docky” package in Ubuntu: New
Status in “docky” source package in Lucid: New

Bug description:
Please see attached photographic evidence.  

Ubuntu 10.04:
Linux tgilbert 2.6.32-23-generic #37-Ubuntu SMP Fri Jun 11 08:03:28 UTC 2010 x86_64 GNU/Linux
Docky 2.1.0 bzr docky r1568 ppa
xorg.  Installed: 1:7.5+5ubuntu1
mono: 2.4.4 svn151842
nvidia 240m (v195)

affects CPUMonitor Docklet (not sure of its version).

Issue:

The green 'eye' doesn't always get bigger when the CPU is being used.  When hovering over the eye, it reports a very different CPU usage than System Monitor, top, or the gnome panel app suggests.  I believe that the value reported by CPUMonitor is incorrect.

Steps to reproduce.  

Setup several programs running high cpu, in my case I have VMWare running a virtual compiling code, I was deleting a couple of snapshot to free up disk space, also I was running Diskspace analyser.  I then noticed that CPUMonitor was still green.





More information about the Ubuntu-mono mailing list