[ubuntu-mono] [Bug 668154] Re: package libmono-system-runtime2.0-cil (notinstalled) failed to install/upgrade:

phillip martin 668154 at bugs.launchpad.net
Fri Oct 29 15:56:28 BST 2010


It had been quite some time since I updated my OS as the box is headless and
I usually only see the terminal window and never the icons saying there are
updates. There were quite a few updates as you can guess and I clicked the
button to do them all, then I restarted the system as directed. When it came
back up it said that there was an upgrade to the OS available so I clicked
the button to do the upgrade. After some time it began to give errors the
first of which was:

Could not instal l'swfdec-mozilla' The upgrade will continue but the
'swfdec-mozilla' package may not be in a working state. Please consider
submitting a bug report about it.  Subprocess installed pre-removal script
returned error exit status 2

This was the first of many such messages, all were similar except for the
package name.

Hope this helps

-----Original Message-----
From: bounces at canonical.com [mailto:bounces at canonical.com] On Behalf Of
Nitesh Mistry
Sent: Friday, October 29, 2010 02:07
To: support at martin18.com
Subject: [Bug 668154] Re: package libmono-system-runtime2.0-cil
(notinstalled) failed to install/upgrade: 

Thank you for taking the time to report this bug and helping to make Ubuntu
better. Please answer these questions:
1. Is this reproducible?
2. If so, what specific steps should we take to recreate this bug? Be as
detailed as possible.
This will help us to find and resolve the problem.

** Package changed: ubuntu => mono (Ubuntu)

** Changed in: mono (Ubuntu)
       Status: New => Incomplete

--
package libmono-system-runtime2.0-cil (not installed) failed to
install/upgrade: 
https://bugs.launchpad.net/bugs/668154
You received this bug notification because you are a direct subscriber of
the bug.

Status in "mono" package in Ubuntu: Incomplete

Bug description:
upgrade

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: libmono-system-runtime2.0-cil (not installed)
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
Architecture: i386
Date: Thu Oct 28 13:14:42 2010
ErrorMessage:
 ErrorMessage: subprocess installed pre-removal script returned error exit
status 2
SourcePackage: mono
Title: package libmono-system-runtime2.0-cil (not installed) failed to
install/upgrade:

To unsubscribe from this bug, go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/668154/+subscribe

-- 
package libmono-system-runtime2.0-cil (not installed) failed to install/upgrade: 
https://bugs.launchpad.net/bugs/668154
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to mono in ubuntu.

Status in “mono” package in Ubuntu: Incomplete

Bug description:
upgrade

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: libmono-system-runtime2.0-cil (not installed)
ProcVersionSignature: Ubuntu 2.6.32-25.45-generic 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-generic i686
Architecture: i386
Date: Thu Oct 28 13:14:42 2010
ErrorMessage:
 ErrorMessage: subprocess installed pre-removal script returned error exit status 2
SourcePackage: mono
Title: package libmono-system-runtime2.0-cil (not installed) failed to install/upgrade:





More information about the Ubuntu-mono mailing list