[ubuntu-mono] [Bug 62842] Re: daap with itunes 7 doesn't work correctly

Bug Watch Updater 62842 at bugs.launchpad.net
Mon Oct 18 15:10:22 BST 2010


** Changed in: amarok
       Status: Invalid => Unknown

-- 
daap with itunes 7 doesn't work correctly
https://bugs.launchpad.net/bugs/62842
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in The Amarok Music Player: Unknown
Status in Banshee Music Player: Confirmed
Status in The Rhythmbox Music Management Application: Unknown
Status in “avahi” package in Ubuntu: Invalid
Status in “banshee” package in Ubuntu: Triaged
Status in “rhythmbox” package in Ubuntu: Triaged

Bug description:
I tried to access some MP3s shared on a Windows computer with Itunes and the music sharing activated. It usually worked nice, but this time, it didn't.
First I checked if avahi-daemon was installed and working (It isn't installed and activated by default ...). Once started, I checked again, this time I see my Itunes share, but when I try to access it I have a : "Retrieving songs from music share", that never end.
Then I tried with Banshee, and same result, I can see the share but not get the list of the songs.

As I had this problem with both Rhythmbox and Banshee, I think that's more an avahi side  one.

I also tried to share my music and then to access with Itunes, there isn't any problem.

I'm running Edgy Eft, with the latest updates.





More information about the Ubuntu-mono mailing list