[ubuntu-mono] [Bug 627744] Re: Tomboy note names are blank in the Application Indicator fallback menu

Richard Lee (Canonical) 627744 at bugs.launchpad.net
Mon Oct 11 11:09:34 BST 2010


This bug would not be an issue for me if I did not have two sets of
notes.

Using the Indicator Applet is fine if you are using one set of notes
which are in the default directory. However my work notes are there, but
my home notes are in my dropbox folder. I run "tomboy --note-path
/home/rhlee/Dropbox/tbnotes/home" to acess my home notes.

Unfortunately I cannot run my home notes with the Indicator Applet. If I
add the Indicator Applet, it uses the work notes in my home directory.
Any successive instance of Tomboy, regardless of the sprecified note
path option, will just bring up the currently running Tomboy instance.

I tried firing up my home notes first and then firing up the Indicator
applet, but it doesn't run, hoping that the Indicator Applet would use
instance of Tomboy using my home note. But I get the following error:

"The panel encountered a problem while loading "OAFIID:TomboyApplet".

Do you want to delete the applet from your configuration?"

Can I get round this by compiling tomboy from source?

-- 
Tomboy note names are blank in the Application Indicator fallback menu
https://bugs.launchpad.net/bugs/627744
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to tomboy in ubuntu.

Status in “indicator-application” package in Ubuntu: New
Status in “tomboy” package in Ubuntu: Confirmed

Bug description:
Binary package hint: tomboy

This is a recent regression in Maverick.

As of today, when I click the Tomboy panel applet, I see ten notes listed, but no text next to them in the menu.  I can click one of them and it opens the note correctly, and the notes come up in the search dialog correctly too, they just have no text in the menu.

When I start it from a terminal I see

[INFO 10:23:27.390] Initializing Mono.Addins
(Tomboy:4238): Gtk-WARNING **: Inserting action group 'Notebooks' into UI manager which already has a group with this name
[WARN 10:24:39.436] libproxy not installed

I don't know if that's related.  Quitting and restarting tomboy doesn't help.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: tomboy 1.3.2-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-19.28-generic 2.6.35.3
Uname: Linux 2.6.35-19-generic x86_64
Architecture: amd64
Date: Wed Sep  1 10:49:37 2010
EcryptfsInUse: Yes
ProcEnviron:
 PATH=(custom, user)
 LANG=en_AU.utf8
 SHELL=/bin/zsh
SourcePackage: tomboy





More information about the Ubuntu-mono mailing list