[ubuntu-mono] [Bug 655133] Re: banshee gets cpu usage up to about 70%

Maurits van Aalderink 655133 at bugs.launchpad.net
Tue Oct 5 14:17:00 BST 2010


** Attachment added: "Dependencies.txt"
   https://bugs.launchpad.net/bugs/655133/+attachment/1673187/+files/Dependencies.txt

** Attachment added: "ProcMaps.txt"
   https://bugs.launchpad.net/bugs/655133/+attachment/1673188/+files/ProcMaps.txt

** Attachment added: "ProcStatus.txt"
   https://bugs.launchpad.net/bugs/655133/+attachment/1673189/+files/ProcStatus.txt

-- 
banshee gets cpu usage up to about 70%
https://bugs.launchpad.net/bugs/655133
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in “banshee” package in Ubuntu: New

Bug description:
Binary package hint: banshee

If i start banshee music player, the cpu usage goes up to 70% whereas eg. amarok goes to 20% which banshee did before update to 10.10 release aswell.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.7.6-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Oct  5 15:10:27 2010
ExecutablePath: /usr/lib/banshee-1/Banshee.exe
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
InterpreterPath: /usr/bin/mono
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_US.utf8
SourcePackage: banshee





More information about the Ubuntu-mono mailing list