[ubuntu-mono] [Bug 535301] [NEW] monodevelop-moonlight is uninstallable due to dependency on non existent moonlight-web-devel package

David Nielsen gnomeuser at gmail.com
Tue Mar 9 19:47:01 GMT 2010


Public bug reported:

Binary package hint: monodevelop

monodevelop-moonlight is uninstallable due to dependency on non existent
moonlight-web-devel package

ProblemType: Bug
Architecture: amd64
Date: Tue Mar  9 20:44:30 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: ufs qnx4 hfsplus hfs minix ntfs vfat msdos fat jfs xfs exportfs reiserfs cryptd aes_x86_64 aes_generic binfmt_misc ppdev snd_hda_codec_nvhdmi snd_hda_codec_realtek snd_hda_intel snd_usb_audio fbcon tileblit font snd_hda_codec snd_usb_lib bitblit softcursor snd_pcm_oss snd_hwdep vga16fb snd_mixer_oss vgastate snd_pcm snd_seq_dummy snd_seq_oss snd_seq_midi snd_rawmidi snd_seq_midi_event lp arc4 snd_seq nouveau snd_timer snd_seq_device ttm snd drm_kms_helper uvcvideo parport soundcore ath5k drm videodev psmouse snd_page_alloc v4l1_compat i2c_algo_bit mac80211 v4l2_compat_ioctl32 ath shpchp i2c_nforce2 serio_raw joydev cfg80211 usb_storage usbhid led_class forcedeth ramzswap xvmalloc lzo_decompress lzo_compress
Package: monodevelop-moonlight (not installed)
ProcEnviron:
 LANG=da_DK.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.24-generic
SourcePackage: monodevelop
Uname: Linux 2.6.32-16-generic x86_64

** Affects: monodevelop (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
monodevelop-moonlight is uninstallable due to dependency on non existent moonlight-web-devel package
https://bugs.launchpad.net/bugs/535301
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to monodevelop in ubuntu.



More information about the Ubuntu-mono mailing list