[ubuntu-mono] [Bug 596727] [NEW] sysinfo crashes when I click on "system"

ginnyh532 ginnyh532 at gmail.com
Mon Jun 21 04:36:22 BST 2010


Public bug reported:

Binary package hint: sysinfo

I am running Maverick (Ubuntu 10.10).  The version of sysinfo is
0.7-3ubuntu1.  When I clicked on "system" in the menu, sysinfo crashed
with no error message.  I expected to see system information.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: sysinfo 0.7-3ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-4.5-generic 2.6.35-rc3
Uname: Linux 2.6.35-4-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Jun 20 21:31:53 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: sysinfo

** Affects: sysinfo (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 maverick

-- 
sysinfo crashes when I click on "system"
https://bugs.launchpad.net/bugs/596727
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to sysinfo in ubuntu.

Status in “sysinfo” package in Ubuntu: New

Bug description:
Binary package hint: sysinfo

I am running Maverick (Ubuntu 10.10).  The version of sysinfo is 0.7-3ubuntu1.  When I clicked on "system" in the menu, sysinfo crashed with no error message.  I expected to see system information.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: sysinfo 0.7-3ubuntu1
ProcVersionSignature: Ubuntu 2.6.35-4.5-generic 2.6.35-rc3
Uname: Linux 2.6.35-4-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Jun 20 21:31:53 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: sysinfo





More information about the Ubuntu-mono mailing list