[ubuntu-mono] [Bug 589637] Re: monodevelop closes when a solution is loaded (after some seconds)

Marco Minetti email at marcominetti.net
Fri Jun 4 15:19:48 BST 2010

Problem solved deleting .config/monodevelop folder. (bytheway, is
strange...) :S

** Changed in: monodevelop (Ubuntu)
       Status: New => Invalid

monodevelop closes when a solution is loaded (after some seconds)
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to monodevelop in ubuntu.

Status in “monodevelop” package in Ubuntu: Invalid

Bug description:
Binary package hint: monodevelop

If I try to create or open a solution (empty or full of files) the monodevelop window simply closes (no errors reported in console).
It happens with compiz and without it. I've also tried without plugins installed (only monodevelop package installed) and problem is stille there. The problem doesn't occur if opening single files...

Ubuntu Lucid 10.04
fglrx 8.732 (ATI catalyst 10.5)

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: monodevelop 2.2.1+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.34-5.14~lucid1-generic 2.6.34
Uname: Linux 2.6.34-5-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
CheckboxSubmission: 7cb5190e356b88674e86d197a23abc9c
CheckboxSystem: e704f33cc0866ff0f0256a33de39ea1c
Date: Fri Jun  4 13:24:36 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100427.1)
PackageArchitecture: all
SourcePackage: monodevelop

More information about the Ubuntu-mono mailing list