[ubuntu-mono] [Bug 551477] Re: Hipo on Lucid: "Could not find org.freedesktop.Hal"

Sharjeel Khan ubuntu at sharjeelhkhan.otherinbox.com
Tue Jun 1 22:46:56 BST 2010


I had this same bug but i installed some packages using the synaptics
package manager and now i am able to open file hippo... but it doesn't
detects my ipod video 30G. Does anyone has this same problem? Can you
guys help me? But I was able to access my ipod with gtkpod iPod manager
though! :D

-- 
Hipo on Lucid: "Could not find org.freedesktop.Hal"
https://bugs.launchpad.net/bugs/551477
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to hipo in ubuntu.

Status in “hipo” package in Ubuntu: Confirmed

Bug description:
Binary package hint: hipo

Details:
  at Hal.Manager..ctor () [0x00000] 
  at IPod.HalClient.HalDeviceManager..ctor () [0x00000] 
  at IPod.DeviceManager.Create () [0x00000] 
  at IPod.DeviceCombo..ctor () [0x00000] 
  at Hipo.HipoMainWindow.CreateWindow (System.String[] args) [0x00000] 
  at Hipo.HipoMain.Run (System.String[] args) [0x00000] 
  at Hipo.HipoMain.Main (System.String[] args) [0x00000] 

This happens every time I try to start hipo.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: hipo 0.6.1-2.2ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-18-generic i686
Architecture: i386
Date: Tue Mar 30 03:27:32 2010
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: hipo





More information about the Ubuntu-mono mailing list