[ubuntu-mono] [Bug 132997] Re: Gutsy: monodevelop packade crashes on startup: Application not found: IDE

Launchpad Bug Tracker 132997 at bugs.launchpad.net
Fri Dec 24 04:18:44 UTC 2010


[Expired for monodevelop (Ubuntu) because there has been no activity for
60 days.]

** Changed in: monodevelop (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to monodevelop in ubuntu.
https://bugs.launchpad.net/bugs/132997

Title:
  Gutsy: monodevelop packade crashes on startup: Application not found: IDE

Status in “monodevelop” package in Ubuntu:
  Expired

Bug description:
  Binary package hint: monodevelop

I have Kubuntu Gutsy 4, upgraded from Feisty.
Looks like some files are missing from monodevelop package.

$ monodevelop

Unhandled Exception: Mono.Addins.Setup.InstallException: Application not found: IDE
  at MonoDevelop.Core.ApplicationService.StartApplication (System.String appId, System.String[] parameters) [0x00000]
  at MonoDevelop.Startup.SharpDevelopMain.Main (System.String[] args) [0x00000]





More information about the Ubuntu-mono mailing list