[ubuntu-mono] [Bug 692887] Re: Banshee does not register volume level correctly in the Sound preferences > 'Applications' tab

Conor Curran conor.curran at canonical.com
Tue Dec 21 10:36:41 UTC 2010


thx Vish, just getting around to a complete audit of Banshee this week
:)

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.
https://bugs.launchpad.net/bugs/692887

Title:
  Banshee does not register volume level correctly in the Sound preferences > 'Applications' tab

Status in “banshee” package in Ubuntu:
  New

Bug description:
  Binary package hint: banshee

Steps to reproduce :
1: Set a volume level in Banshee & Play a song
2: Check volume level in Sound Preferences > 'Applications' Tab.

Notice that the volume level is not the same in both the places. [Banshee and the Sound Preferences where banshee registers itself as playing]
And that the two volume levels can be changed independently of each other.

[attaching screenshot: notice that the volume in sound prefs is full while in banshee the volume level is low]

While notice the same behavior in Totem, the volume level is the same and if volume is changed either in Totem or in the Sound Prefs window, the volume changes accordingly in the Applications tab or the app.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.8.0-2ubuntu1~maverick2
ProcVersionSignature: Ubuntu 2.6.32-27.48~lp652934v201011301338-generic 2.6.32.26+drm33.11
Uname: Linux 2.6.32-27-generic i686
Architecture: i386
Date: Tue Dec 21 13:34:51 2010
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100924)
ProcEnviron:
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: banshee





More information about the Ubuntu-mono mailing list