[ubuntu-mono] [Bug 511511] Re: Nautilus not start

john 511511 at bugs.launchpad.net
Fri Dec 17 18:35:17 UTC 2010


I tried the mentioned hack by kevin consisting of dragging an
application launcher to docky.  This worked at first, but for some
reason doesnt work anymore, and I didnt upgrade.  The nautilus icon just
bounces up and down and nothing happens.

I really don't understand how this bug can be considered new or of low
importance.  I second what karlrt said that this is the hottest bug in
docky.  Is anyone developing this project anymore?  It seems like a
program designed to launch programs should be able to launch a file
browser if it can launch anything.  All this button action needs to do
is perform something like system("nautilus");

I really love docky and it comes much closer to meeting my needs than
the competition, but an obvious atrocious bug that renders the program
virtually useless which has gone on unfixed for this long makes me
seriously doubt the abilities and motivation of the developers.  It's
time for a fork.

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to docky in ubuntu.
https://bugs.launchpad.net/bugs/511511

Title:
  Nautilus not start

Status in Docky:
  Confirmed
Status in “docky” package in Ubuntu:
  Confirmed

Bug description:
  Nautilus not start when i'm click to their icon
Ubuntu 9.10
[Info  12:32:49.634] Docky version: bzr docky r1083
[Info  12:32:49.666] Kernel version: 2.6.31.16
[Info  12:32:49.667] CLR version: 2.0.50727.1433





More information about the Ubuntu-mono mailing list