[ubuntu-mono] [Bug 689549] [NEW] Crashes (exits) when selecting "Ubuntu One" in sync preferences when Ubuntu One is not installed

Craig Barnes 689549 at bugs.launchpad.net
Mon Dec 13 08:57:16 UTC 2010


Public bug reported:

Binary package hint: tomboy

When I select the option "Ubuntu One" from the drop-down list in
synchronisation settings, Tomboy immediately exits. I would imagine that
this is caused by the fact that I do not have Ubuntu One installed. I'm
not very familiar with Tomboy but I can post any relevant logs/debug
information if someone advises me of where to find such a thing.

I am running Ubuntu 10.10 with Tomboy 1.4.2.

I have attached a log of the output when running from the terminal if
it's of any use.

Apologies if this is a duplicate - I'm not too hot with Launchpad
either.

** Affects: tomboy (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to tomboy in ubuntu.
https://bugs.launchpad.net/bugs/689549

Title:
  Crashes (exits) when selecting "Ubuntu One" in sync preferences when Ubuntu One is not installed

Status in “tomboy” package in Ubuntu:
  New

Bug description:
  Binary package hint: tomboy

When I select the option "Ubuntu One" from the drop-down list in synchronisation settings, Tomboy immediately exits. I would imagine that this is caused by the fact that I do not have Ubuntu One installed. I'm not very familiar with Tomboy but I can post any relevant logs/debug information if someone advises me of where to find such a thing.

I am running Ubuntu 10.10 with Tomboy 1.4.2.

I have attached a log of the output when running from the terminal if it's of any use.

Apologies if this is a duplicate - I'm not too hot with Launchpad either.





More information about the Ubuntu-mono mailing list