[ubuntu-mono] [Bug 508896] Re: Search for suitable plugin dialog useless

Launchpad Bug Tracker 508896 at bugs.launchpad.net
Mon Dec 13 04:22:39 UTC 2010


[Expired for banshee (Ubuntu) because there has been no activity for 60
days.]

** Changed in: banshee (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.
https://bugs.launchpad.net/bugs/508896

Title:
  Search for suitable plugin dialog useless

Status in “banshee” package in Ubuntu:
  Expired

Bug description:
  Binary package hint: gnome-media

I play my music with banshee, and it plays everything fine.  But every once in a while Ubuntu brings up a dialog box titled "Search for suitable plugin?", which claims that it can't play something.  If I try to search for a plugin, it has never yet been able to find anything.

What's really annoying is that if I click "cancel", Banshee skips the currently playing track.  Apparently the dialog box is too stupid to realise that the media player might have moved on since it wasted all that time searching for a non-existent plugin.

The other really frustrating thing about this dialog is that it doesn't provide any information about which file it's talking about.  It just says "this file", as if I manually clicked on the track.

And finally, when it fails to find a plugin to play the file, it doesn't record that fact anywhere and goes through the same sequence the next time it hits a file it doesn't understand.

I have no idea which package this bug belongs to.  It's not banshee, since I can quit banshee entirely and the dialog box doesn't go away.  It must be somewhere down in the tangled mess that is the Gnome multimedia system.

ProblemType: Bug
Architecture: i386
Date: Sun Jan 17 20:53:33 2010
DistroRelease: Ubuntu 9.10
Package: gnome-media 2.28.1-0ubuntu1
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: gnome-media
Uname: Linux 2.6.31-17-generic i686





More information about the Ubuntu-mono mailing list