[ubuntu-mono] [Bug 325373] Re: GNOME Do lacks a plugin for Empathy

xavier calland xavier.calland at gmail.com
Wed Aug 25 08:42:09 BST 2010

I just found that the plugin needs libndesk-dbus1.0-cil version "0.6.1a" to be able to use some dbus méthods.
Lucid default version is "0.6.0", the docky-core ppas (ppa:docky-core/ppa) gives this version.

Now the plugin works on two computers :)

GNOME Do lacks a plugin for Empathy
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to gnome-do-plugins in ubuntu.

Status in Do Plugins Project: Confirmed
Status in “gnome-do-plugins” package in Ubuntu: Confirmed

Bug description:
It would be nice to have a plugin for GNOME Do, analogue to the Pidgin plugin, that allows for initiating chats using the Empathy instant messenger.

More information about the Ubuntu-mono mailing list