[ubuntu-mono] [Bug 618781] Re: package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Jean-Baptiste Lallement jean-baptiste.lallement at ubuntu.com
Mon Aug 23 09:06:16 BST 2010


*** This bug is a duplicate of bug 294773 ***
    https://bugs.launchpad.net/bugs/294773

** This bug has been marked a duplicate of bug 294773
   mono-xsp2.postinst fails if /var/run/mono-xsp2 doesn't exist when the package is configured.

-- 
package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/618781
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to xsp in ubuntu.

Status in “xsp” package in Ubuntu: New

Bug description:
Binary package hint: mono-xsp2

Running an update on the Ubuntu 10.04 and i got that error. If you need more information write a comment, so I can provide it.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mono-xsp2 2.6.5-1~dhx1
ProcVersionSignature: Ubuntu 2.6.32-24.39-generic-pae 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Mon Aug 16 19:21:29 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
SourcePackage: xsp
Title: package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1





More information about the Ubuntu-mono mailing list