[ubuntu-mono] [Bug 621403] Re: package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück

Jean-Baptiste Lallement jean-baptiste.lallement at ubuntu.com
Mon Aug 23 09:06:21 BST 2010


*** This bug is a duplicate of bug 294773 ***
    https://bugs.launchpad.net/bugs/294773

** This bug has been marked a duplicate of bug 294773
   mono-xsp2.postinst fails if /var/run/mono-xsp2 doesn't exist when the package is configured.

-- 
package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
https://bugs.launchpad.net/bugs/621403
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to xsp in ubuntu.

Status in “xsp” package in Ubuntu: New

Bug description:
Installation failed.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mono-xsp2 2.6.5-1~dhx1
ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Fri Aug 20 22:46:15 2010
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
PackageArchitecture: all
SourcePackage: xsp
Title: package mono-xsp2 2.6.5-1~dhx1 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück





More information about the Ubuntu-mono mailing list