[ubuntu-mono] [Bug 449099] Banshee does not work with last.fm groups

Pedro Villavicencio pedro at ubuntu.com
Thu Aug 19 15:22:04 BST 2010


Thank you for taking the time to report this bug and helping to make
Ubuntu better.You reported this bug a while ago and there hasn't been
any activity in it recently. We were wondering is this still an issue
for you? Do you get the same with Lucid or Maverick? Thanks in advance.

** Changed in: banshee (Ubuntu)
       Status: New => Incomplete

-- 
Banshee does not work with last.fm groups
https://bugs.launchpad.net/bugs/449099
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in “banshee” package in Ubuntu: Incomplete

Bug description:
Binary package hint: banshee

Banshee does not work with last.fm groups in Oct 11, 2009 update.

dbasinge at mikebuntu:~$ banshee
[Info  16:30:02.411] Running Banshee 1.5.1: [Ubuntu karmic (development branch) (linux-gnu, i486) @ 2009-10-10 23:07:54 UTC]
[Info  16:30:03.446] All services are started 0.900138s
[Info  16:30:04.860] nereid Client Started

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.800000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.800000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.000000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

(Banshee:2923): GLib-GObject-WARNING **: value "16.800000" of type `gdouble' is invalid or out of range for property `gain' of type `gdouble'

ProblemType: Bug
Architecture: i386
Date: Sun Oct 11 16:28:00 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia wl
Package: banshee 1.5.1~git2260a87-0ubuntu1
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-13.44-generic
SourcePackage: banshee
Uname: Linux 2.6.31-13-generic i686





More information about the Ubuntu-mono mailing list