[ubuntu-mono] [Bug 619135] [NEW] Warnings in '/var/lib/dpkg/updates/***' while installing banshee

Mikhail Turov 619135 at bugs.launchpad.net
Tue Aug 17 11:01:27 BST 2010


Public bug reported:

Binary package hint: banshee

while install banshe there are strange warnings in the console:


grold at desktop:~$ sudo aptitude install banshee
[sudo] password for grold: 
The following NEW packages will be installed:
  banshee libboo2.0.9-cil{a} libmono-zeroconf1.0-cil{a} libtaglib2.0-cil{a} podsleuth{a} 
0 packages upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 4,634kB of archives. After unpacking 14.8MB will be used.
Do you want to continue? [Y/n/?] 
Get:1 http://archive.ubuntu.com/ubuntu/ maverick/universe libboo2.0.9-cil all 0.9.2.3383+dfsg-1 [546kB]
Get:2 http://archive.ubuntu.com/ubuntu/ maverick/universe libmono-zeroconf1.0-cil all 0.9.0-2 [59.7kB]
Get:3 http://archive.ubuntu.com/ubuntu/ maverick/universe libtaglib2.0-cil all 2.0.3.7+dfsg-1 [150kB]
Get:4 http://archive.ubuntu.com/ubuntu/ maverick/universe banshee i386 1.7.3-2ubuntu2 [3,831kB]
Get:5 http://archive.ubuntu.com/ubuntu/ maverick/universe podsleuth all 0.6.7-1 [46.8kB]                                            
Fetched 4,634kB in 8s (565kB/s)                                                                                                     
Selecting previously deselected package libboo2.0.9-cil.
(Reading database ... 409666 files and directories currently installed.)
Unpacking libboo2.0.9-cil (from .../libboo2.0.9-cil_0.9.2.3383+dfsg-1_all.deb) ...
Selecting previously deselected package libmono-zeroconf1.0-cil.
Unpacking libmono-zeroconf1.0-cil (from .../libmono-zeroconf1.0-cil_0.9.0-2_all.deb) ...
Selecting previously deselected package libtaglib2.0-cil.
Unpacking libtaglib2.0-cil (from .../libtaglib2.0-cil_2.0.3.7+dfsg-1_all.deb) ...
Selecting previously deselected package banshee.
Unpacking banshee (from .../banshee_1.7.3-2ubuntu2_i386.deb) ...
Selecting previously deselected package podsleuth.
Unpacking podsleuth (from .../podsleuth_0.6.7-1_all.deb) ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for desktop-file-utils ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for man-db ...
Processing triggers for menu ...
warning, in file '/var/lib/dpkg/updates/0000' near line 5 package 'libboo2.0.9-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0000' near line 5 package 'libboo2.0.9-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0003' near line 5 package 'libmono-zeroconf1.0-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0003' near line 5 package 'libmono-zeroconf1.0-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0006' near line 5 package 'libtaglib2.0-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0006' near line 5 package 'libtaglib2.0-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0009' near line 5 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0009' near line 5 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0011' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0011' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0013' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0013' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0015' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0015' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0017' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0017' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0019' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0019' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0022' near line 5 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0022' near line 5 package 'podsleuth':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0024' near line 6 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0024' near line 6 package 'podsleuth':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0025' near line 6 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0025' near line 6 package 'podsleuth':
 missing maintainer
Processing triggers for hal ...
Regenerating hal fdi cache ...
Processing triggers for python-support ...
Setting up libboo2.0.9-cil (0.9.2.3383+dfsg-1) ...
* Installing 8 assemblies from libboo2.0.9-cil into Mono
Setting up libmono-zeroconf1.0-cil (0.9.0-2) ...
* Installing 5 assemblies from libmono-zeroconf1.0-cil into Mono
Setting up libtaglib2.0-cil (2.0.3.7+dfsg-1) ...
* Installing 2 assemblies from libtaglib2.0-cil into Mono
Setting up banshee (1.7.3-2ubuntu2) ...
Setting up podsleuth (0.6.7-1) ...
Processing triggers for menu ...

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.7.3-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-15.21-generic 2.6.35.1
Uname: Linux 2.6.35-15-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Aug 17 10:57:38 2010
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee

** Affects: banshee (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386 maverick

-- 
Warnings in '/var/lib/dpkg/updates/***' while installing banshee
https://bugs.launchpad.net/bugs/619135
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in “banshee” package in Ubuntu: New

Bug description:
Binary package hint: banshee

while install banshe there are strange warnings in the console:


grold at desktop:~$ sudo aptitude install banshee
[sudo] password for grold: 
The following NEW packages will be installed:
  banshee libboo2.0.9-cil{a} libmono-zeroconf1.0-cil{a} libtaglib2.0-cil{a} podsleuth{a} 
0 packages upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 4,634kB of archives. After unpacking 14.8MB will be used.
Do you want to continue? [Y/n/?] 
Get:1 http://archive.ubuntu.com/ubuntu/ maverick/universe libboo2.0.9-cil all 0.9.2.3383+dfsg-1 [546kB]
Get:2 http://archive.ubuntu.com/ubuntu/ maverick/universe libmono-zeroconf1.0-cil all 0.9.0-2 [59.7kB]
Get:3 http://archive.ubuntu.com/ubuntu/ maverick/universe libtaglib2.0-cil all 2.0.3.7+dfsg-1 [150kB]
Get:4 http://archive.ubuntu.com/ubuntu/ maverick/universe banshee i386 1.7.3-2ubuntu2 [3,831kB]
Get:5 http://archive.ubuntu.com/ubuntu/ maverick/universe podsleuth all 0.6.7-1 [46.8kB]                                            
Fetched 4,634kB in 8s (565kB/s)                                                                                                     
Selecting previously deselected package libboo2.0.9-cil.
(Reading database ... 409666 files and directories currently installed.)
Unpacking libboo2.0.9-cil (from .../libboo2.0.9-cil_0.9.2.3383+dfsg-1_all.deb) ...
Selecting previously deselected package libmono-zeroconf1.0-cil.
Unpacking libmono-zeroconf1.0-cil (from .../libmono-zeroconf1.0-cil_0.9.0-2_all.deb) ...
Selecting previously deselected package libtaglib2.0-cil.
Unpacking libtaglib2.0-cil (from .../libtaglib2.0-cil_2.0.3.7+dfsg-1_all.deb) ...
Selecting previously deselected package banshee.
Unpacking banshee (from .../banshee_1.7.3-2ubuntu2_i386.deb) ...
Selecting previously deselected package podsleuth.
Unpacking podsleuth (from .../podsleuth_0.6.7-1_all.deb) ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for desktop-file-utils ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for man-db ...
Processing triggers for menu ...
warning, in file '/var/lib/dpkg/updates/0000' near line 5 package 'libboo2.0.9-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0000' near line 5 package 'libboo2.0.9-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0003' near line 5 package 'libmono-zeroconf1.0-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0003' near line 5 package 'libmono-zeroconf1.0-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0006' near line 5 package 'libtaglib2.0-cil':
 missing description
warning, in file '/var/lib/dpkg/updates/0006' near line 5 package 'libtaglib2.0-cil':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0009' near line 5 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0009' near line 5 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0011' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0011' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0013' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0013' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0015' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0015' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0017' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0017' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0019' near line 6 package 'banshee':
 missing description
warning, in file '/var/lib/dpkg/updates/0019' near line 6 package 'banshee':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0022' near line 5 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0022' near line 5 package 'podsleuth':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0024' near line 6 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0024' near line 6 package 'podsleuth':
 missing maintainer
warning, in file '/var/lib/dpkg/updates/0025' near line 6 package 'podsleuth':
 missing description
warning, in file '/var/lib/dpkg/updates/0025' near line 6 package 'podsleuth':
 missing maintainer
Processing triggers for hal ...
Regenerating hal fdi cache ...
Processing triggers for python-support ...
Setting up libboo2.0.9-cil (0.9.2.3383+dfsg-1) ...
* Installing 8 assemblies from libboo2.0.9-cil into Mono
Setting up libmono-zeroconf1.0-cil (0.9.0-2) ...
* Installing 5 assemblies from libmono-zeroconf1.0-cil into Mono
Setting up libtaglib2.0-cil (2.0.3.7+dfsg-1) ...
* Installing 2 assemblies from libtaglib2.0-cil into Mono
Setting up banshee (1.7.3-2ubuntu2) ...
Setting up podsleuth (0.6.7-1) ...
Processing triggers for menu ...

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: banshee 1.7.3-2ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-15.21-generic 2.6.35.1
Uname: Linux 2.6.35-15-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Aug 17 10:57:38 2010
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: banshee





More information about the Ubuntu-mono mailing list