[ubuntu-mono] [Bug 565542] Re: FTBFS on Lucid

Launchpad Bug Tracker 565542 at bugs.launchpad.net
Sat Apr 17 22:14:35 BST 2010

** Branch linked: lp:ubuntu/beagle-xesam

FTBFS on Lucid
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to beagle-xesam in ubuntu.

Status in “beagle-xesam” package in Ubuntu: Fix Released
Status in “beagle-xesam” package in Debian: New

Bug description:
Binary package hint: beagle-xesam

configure: error: Package requirements (gtk-sharp-2.0 >= 2.8.0) were not met:

No package 'gtk-sharp-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GLIBSHARP_CFLAGS
and GLIBSHARP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

make: *** [configure-stamp] Error 1
dpkg-buildpackage: error: debian/rules build gave error exit status 2

Build log:


More information about the Ubuntu-mono mailing list