[ubuntu-mono] [Bug 563383] [NEW] package mono-xsp2 2.4.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2

buthree buthree at gmail.com
Wed Apr 14 22:06:22 BST 2010


Public bug reported:

was trying to update when this happened.

ProblemType: Package
Architecture: i386
Date: Wed Apr 14 23:01:35 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: mono-xsp2 2.4.2-1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: xsp
Title: package mono-xsp2 2.4.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
Uname: Linux 2.6.31-20-generic i686

** Affects: xsp (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package mono-xsp2 2.4.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
https://bugs.launchpad.net/bugs/563383
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to xsp in ubuntu.

Status in “xsp” package in Ubuntu: New

Bug description:
was trying to update when this happened.

ProblemType: Package
Architecture: i386
Date: Wed Apr 14 23:01:35 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: mono-xsp2 2.4.2-1
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: xsp
Title: package mono-xsp2 2.4.2-1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 2
Uname: Linux 2.6.31-20-generic i686





More information about the Ubuntu-mono mailing list