[ubuntu-mono] [Bug 561328] Sync gbrainy 1.41-1 (main) from Debian unstable (main)

James Westby jw+debian at jameswestby.net
Mon Apr 12 12:09:15 BST 2010


2010-04-12 11:09:11 INFO      - <gbrainy_1.41-1.diff.gz: downloading from http://ftp.debian.org/debian/>
[Updating] gbrainy (1.40-1ubuntu2 [Ubuntu] < 1.41-1 [Debian])
 * Trying to add gbrainy...
2010-04-12 11:09:11 INFO      - <gbrainy_1.41.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
2010-04-12 11:09:11 INFO      - <gbrainy_1.41-1.dsc: downloading from http://ftp.debian.org/debian/>
I: gbrainy [main] -> gbrainy_1.40-1ubuntu2 [main].


** Changed in: gbrainy (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Sync gbrainy 1.41-1 (main) from Debian unstable (main)
https://bugs.launchpad.net/bugs/561328
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to gbrainy in ubuntu.

Status in “gbrainy” package in Ubuntu: Fix Released

Bug description:
Please sync gbrainy 1.41-1 (main) from Debian unstable (main)

Explanation of the Ubuntu delta and why it can be dropped:
The only remaining patch after accounting for upstreaming is the lpi patch, which is non-trivial to port to the new upstream release. It can be dropped.

We should get this new upstream bugfix release for Lucid.

Changelog entries since current lucid version 1.40-1ubuntu2:

gbrainy (1.41-1) unstable; urgency=low

  * New upstream release:
     - 18 bug fixes.
     - Updated and new translations.
  * Drop debian/patches/10-two-sixes-correct-answer.patch, already upstream.
  * Add debian/source/version file with "1.0".

 -- Siegfried-Angel Gevatter Pujals <rainct at ubuntu.com>  Fri, 02 Apr 2010 12:46:11 +0200






More information about the Ubuntu-mono mailing list