[ubuntu-mono] [Bug 411799] Re: Banshee won't start - no error messages

Chow Loong Jin hyperair at ubuntu.com
Sat Apr 3 06:42:14 BST 2010


This is a different bug from what you are seeing.

** Changed in: banshee (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Banshee won't start - no error messages
https://bugs.launchpad.net/bugs/411799
You received this bug notification because you are a member of Ubuntu
CLI/Mono Uploaders, which is subscribed to banshee in ubuntu.

Status in “banshee” package in Ubuntu: Fix Released

Bug description:
Binary package hint: banshee

Package: Banshee 1.4.3-3ubuntu2
Distrib:	Ubuntu 9.04

Since the last package upgrade, banshee won't start anymore, the Banshee windows opens but stays gray and unresponsive while the CPU peaks at 100%.

There is no error in the logs when I try to start it from the console with debug options. (as you can see in the attached log file).

I've already tried purging everything (removing ~/.config/banshee-1) it makes no difference. Also tried with Banshee unstable (1.5) : same.





More information about the Ubuntu-mono mailing list