[ubuntu-mono] [Bug 456279] Re: Text missing in mono application (NMT CSI)

ErikShreve eshreve at sbcglobal.net
Sun Oct 25 15:55:45 GMT 2009


I am also seeing this issue with KeePass. I have no experience with
KeePass on Linux prior to Ubuntu 9.10 RC, so I can't say when the
problem started.

Running KeePass with mono, I get no errors, but there is no text (at
all) displayed in the application. (Haven't tried adding a new entry to
see if value-type boxes will display text).

I have the MS core fonts installed (via ttf-mscorefonts-installer). I've
also installed winforms: libmono-winforms2.0-cil. I've tried installing
several other mono packages, but nothing has corrected the issue.

I'll be happy to provide more information if requested.


** Bug watch added: Novell/SUSE Bugzilla #549882
   https://bugzilla.novell.com/show_bug.cgi?id=549882

-- 
Text missing in mono application (NMT CSI)
https://bugs.launchpad.net/bugs/456279
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to mono in ubuntu.



More information about the Ubuntu-mono mailing list