[ubuntu-mono] [Bug 396268] Re: Banshee uses too much CPU

Chow Loong Jin hyperair at ubuntu.com
Thu Oct 22 17:38:49 BST 2009


On Friday 23,October,2009 12:15 AM, Hamish Downer wrote:
> I backed up .gconf/apps/banshee-1/ .config/banshee-1/ and
> .cache/banshee-1/ (There were no /apps/banshee or .config/banshee files
> on my system).
> 
> I then tried `gconftool-2 --recursive-unset /apps/banshee
> /apps/banshee-1` but that does not seem to have made any difference. It
> still takes about 5 seconds of 100% cpu before the UI updates after I
> click on anything.
> 
> I then tried just deleting all the files:
> 
> $ rm -r .config/banshee-1
> $ rm -r .cache/banshee-1
> $ rm -r .gconf/apps/banshee-1
> 
> And banshee was responsive (once it had started, ps -ef reported that
> there was 9 seconds of time used by banshee after starting up).
> 
> I've restored it, and it is unresponsive again. I have only 62 items in
> my music library. However I have 20 podcast feeds, with a total of 1699
> items. I don't know if that would overly stress banshee? I would hope
> not.
> 
> Given that turning off all gconf settings didn't help, do you have any
> other ideas?
> 
Well, you could check what's going on in `banshee --debug`. Also, you could try
disabling the podcasts extension and see if that helps.

-- 
Kind regards,
Chow Loong Jin (GPG: 0x8F02A411)
Ubuntu Contributing Developer

-- 
Banshee uses too much CPU
https://bugs.launchpad.net/bugs/396268
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to banshee in ubuntu.



More information about the Ubuntu-mono mailing list