[ubuntu-mono] [Bug 191316] Re: Fspot reports error for importing Nikon D80

Paul Crawford psc at sat.dundee.ac.uk
Sun Oct 18 16:32:04 BST 2009


OK, to further add to the confusion, I tried to connect my D300s to to a
XP VMware machine, that resulted in it attempting to read the camera
(after a few Gnome messages about being unable to lock it) and then the
XP VM did the BSOD and rebooted! After that XP seemed uninterested in
the camera, but I thought I would try F-spot again out of curiosity, and
that time it worked!

Attached is the --debug log file (2nd run, so re-importing the same
images).

After closing XP machine and camera off/on, back to the same old
problem.

So there appears to be some issue with the USB initialisation perhaps?
Are there any other debug/trace options to follow the USB operations to
see what changed with this test?

-- 
Fspot reports error for importing Nikon D80
https://bugs.launchpad.net/bugs/191316
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to f-spot in ubuntu.



More information about the Ubuntu-mono mailing list