[ubuntu-mono] [Bug 452066] [NEW] libboo2.0-cil fails to install on armel

Loïc Minier lool at dooz.org
Thu Oct 15 11:59:19 BST 2009

Public bug reported:

Binary package hint: boo


When installing banshee, apt-get got hung when installing libboo2.0-cil:
Processing triggers for man-db ...
Processing triggers for hicolor-icon-theme ...
Processing triggers for desktop-file-utils ...
Setting up libboo2.0-cil ( ...
* Installing 7 assemblies from libboo2.0-cil into Mono

  at string.Format (System.IFormatProvider,string,object[]) <0xffffffff>
  at string.Format (System.IFormatProvider,string,object[]) <0x00030>

Native stacktrace:


Debug info from gdb:

Nothing else was printed and it just got stuck there.


ProblemType: Bug
Architecture: armel
Date: Thu Oct 15 12:58:02 2009
DistroRelease: Ubuntu 9.10
Package: libboo2.0-cil
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-206.14-dove
SourcePackage: boo
Uname: Linux 2.6.31-206-dove armv7l
 (gnome-settings-daemon:1858): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1858): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (nautilus:1919): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed
 (polkit-gnome-authentication-agent-1:1929): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

** Affects: boo (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apport-bug armel

libboo2.0-cil fails to install on armel
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to boo in ubuntu.

More information about the Ubuntu-mono mailing list