[ubuntu-mono] [Bug 445887] [NEW] Needs to Depends: libmono-i18n2.0-cil

Paul Sladen ubuntu at paul.sladen.org
Thu Oct 8 00:16:52 BST 2009


Public bug reported:

Binary package hint: cli-common

'libmono-i18n2.0-cil' is implicitly used, but is not installed.

Ideally, if it's required, it should be depended upon.  At the moment,
it's required to specify this dependency in the individual application
package (see; 'openbve').

** Affects: cli-common (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Needs to Depends: libmono-i18n2.0-cil
https://bugs.launchpad.net/bugs/445887
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to cli-common in ubuntu.



More information about the Ubuntu-mono mailing list