[ubuntu-mono] [Bug 488970] [NEW] f-spot froze during 'export to folder', hung system

Duncan Lithgow duncan.lithgow at gmail.com
Thu Nov 26 22:22:41 GMT 2009


Public bug reported:

Binary package hint: f-spot

I tried to export my photos to a folder and this froze f-spot and hung
my system. Dropping to command line I tried to restart gdm but got the
message the I couldn't get control of display.gnome.org (or something
like that). The only remedy I could think of was a forced restart.

ProblemType: Bug
Architecture: i386
CheckboxSubmission: 326768bf2146f82edbcafc5e8da9e0ce
CheckboxSystem: b845c366ea09c60efa3a45c1b5b21525
Date: Thu Nov 26 23:00:30 2009
DistroRelease: Ubuntu 9.10
NonfreeKernelModules: nvidia
Package: f-spot 0.6.1.5-0ubuntu1
ProcEnviron:
 LANG=en_DK.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-15.50-generic
SourcePackage: f-spot
Uname: Linux 2.6.31-15-generic i686

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug i386

-- 
f-spot froze during 'export to folder', hung system
https://bugs.launchpad.net/bugs/488970
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to f-spot in ubuntu.



More information about the Ubuntu-mono mailing list