[ubuntu-mono] [Bug 486016] [NEW] Failed to used gdb in monodevelop

DimanX dimanx at inbox.uz
Fri Nov 20 19:32:53 GMT 2009


Public bug reported:

Binary package hint: monodevelop

I use Ubuntu 9.10 x86 and the extensions GDB debugger for monodevelop
don't work. When I attempt to debug my programm, I get error "warning:
GDB: Failed to set controlling terminal: Operation not permitted\n".

Version of monodevelop - 2.0+dfsg-2ubuntu3
Version of monodevelop-debugger-gdb - 2.0.1~ubuntu1

** Affects: monodevelop (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Failed to used gdb in monodevelop
https://bugs.launchpad.net/bugs/486016
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to monodevelop in ubuntu.



More information about the Ubuntu-mono mailing list