[ubuntu-mono] [Bug 386352] [NEW] package mono-apache-server 2.0-0ubuntu1 failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)

-glenn- gdoten at gmail.com
Fri Jun 12 15:16:36 BST 2009


Public bug reported:

Tried to install mono-xsp (along with a bunch of other mono-related
packages) and the last thing shown was this:

Setting up mono-mcs (2.0.1-4 ...
Setting up mono-xsp-base 2.0-0ubuntu1) ...
Setting up mono-apache-server (2.0-0ubuntu1) ...
 * Reloading web server config apache2
apache2: Could not reliably determine the server's fully qualified domain name,
   ...done.
 * Restarting web server apache2
apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
   ...done.

Then it just hangs indefinitely from there. Rebooted and ran "dpkg
--configure -a" and that seems to have cleared things up. The same thing
has happened on two systems (one ia32, one amd64). Both Ubuntu 9.04.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script killed by signal (Interrupt)
NonfreeKernelModules: nvidia
Package: mono-apache-server 2.0-0ubuntu1
PackageArchitecture: all
SourcePackage: xsp
Title: package mono-apache-server 2.0-0ubuntu1 failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)
Uname: Linux 2.6.28-11-generic i686

** Affects: xsp (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package mono-apache-server 2.0-0ubuntu1 failed to install/upgrade: subprocess post-installation script killed by signal (Interrupt)
https://bugs.launchpad.net/bugs/386352
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to xsp in ubuntu.



More information about the Ubuntu-mono mailing list