[ubuntu-mono] [Bug 496390] Re: banshee should recommend/suggest gstreamer0.10-fluendo-mp3

Chow Loong Jin hyperair at ubuntu.com
Sun Dec 27 15:51:24 GMT 2009

Banshee already recommends gstreamer0.10-plugins-bad which already
contains an MP3 decoder. In addition, I think Ubuntu's auto-codec-
install dialog also points towards plugins-bad for mp3 playback.

I'll mark this bug as invalid for the time being. If you can provide a
reason for gstremer0.10-fluendo-mp3 to be recommended alongside or in
place of this, then please reopen this bug.

** Changed in: banshee (Ubuntu)
       Status: New => Invalid

banshee should recommend/suggest gstreamer0.10-fluendo-mp3
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to banshee in ubuntu.

More information about the Ubuntu-mono mailing list