[ubuntu-mono] [Bug 420453] [NEW] package mono-jit 2.0.1-4ubuntu0.1 failed to install/upgrade: package mono-jit is already installed and configured

fuji sfuj at whooji.com
Fri Aug 28 12:04:15 BST 2009


Public bug reported:

Binary package hint: mono

Was trying to install flashplugin-
nonfreebeta_rc10.0.10.12ubuntu1_i386.deb  (19.2 KiB)  at
https://launchpad.net/~thielmann/+archive/ppa after removing
flashplugin-nonfree package. The installation failed, error message said
flashplugin-nonfree was still installed. I'm sure I completely removed
flashplugin-nonfree including extra audio support files. I followed the
crash reporting process from there on and reached here. The reason why I
wanted to install flashplugin-nonfreebeta is because Ubuntu 9.04 firefox
flash is fine at youtube, but seemed to be choppy at another site. In
Windows though sometimes that site lags, what I'm experiencing with
Ubuntu Firefox Flash is too slow and different.

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: package mono-jit is already installed and configured
Package: mono-jit 2.0.1-4ubuntu0.1
SourcePackage: mono
Title: package mono-jit 2.0.1-4ubuntu0.1 failed to install/upgrade: package mono-jit is already installed and configured
Uname: Linux 2.6.28-15-generic i686

** Affects: mono (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package mono-jit 2.0.1-4ubuntu0.1 failed to install/upgrade: package mono-jit is already installed and configured
https://bugs.launchpad.net/bugs/420453
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to mono in ubuntu.



More information about the Ubuntu-mono mailing list