[ubuntu-mono] [Bug 263606] [NEW] fspot woun't start because of dbus

benste Benedict.Stein at gmail.com
Mon Sep 1 13:11:05 BST 2008

Public bug reported:

Binary package hint: f-spot

I'm sorry to say it as rough as possible, but you can read it in detail here:

I tried to repair my f-spot and other programs like gnome-rdp with the help of others on IRC and Forum,
but no one was able to make something against the problem.

First of all I discovered that camera import doesn't worked,
some research and I realized that f-spot is the program for this action.
Startting f-spot didn't work, so I posted the terminal output into the forum thread.
We tried to restart d-bus reinstall f-spot, and dbus and so on but it still woun't start.

Gnome-rdp starts in the terminal with a similar error.

I need gnome-rdp in 2 weeks for a important event.
So please help me to fix it.

PS: Before doeing this all there were some storys about tweaking ACPI for getting FN keys to work, but it didn't work.
So there are maybe changed things in /etc/acpi/events/
and I use a modified Xorg.conf + a changed grub menu.lst.
Grub has a background now (and isn't updated via Terminal anymore) and I start via grub with an option whihch looks like acpistate=2 this made some FN keys working.

Hope to see your ideas or better solutions

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: New

fspot woun't start because of dbus
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to f-spot in ubuntu.

More information about the Ubuntu-mono mailing list