[ubuntu-mono] [Bug 297406] Re: f-spot crash at startup AMD64 Ubuntu 8.10

Christian Irlinger irlinger at gmx.de
Wed Nov 26 19:09:50 GMT 2008


I have added the above mentioned main_window* entries via gconf-editor,
error is still the same

$ f-spot --debug
** Running f-spot in Debug Mode **
** Running Mono with --debug   **
[Info  20:08:11.267] Initializing DBus
[Debug 20:08:11.570] DBusInitialization took 0,262519s
[Info  20:08:11.570] Initializing Mono.Addins
[Debug 20:08:11.984] Mono.Addins Initialization took 0,413741s
[Info  20:08:11.997] Starting new FSpot server
[Debug 20:08:12.279] Db Initialization took 0,182147s
[Debug 20:08:13.034] QueryToTemp took 0,00115s : SELECT id, time, uri, description, roll_id, default_version_id, rating, md5_sum FROM photos  WHERE id NOT IN (SELECT photo_id FROM photo_tags WHERE tag_id = 2) ORDER BY  time DESC
[Debug 20:08:13.312] PhotosPerMonth took 0,029502s
[Debug 20:08:13.372] TimeAdaptor REAL Reload took 0,276291s
The program 'f-spot' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest (invalid request code or no such operation)'.
  (Details: serial 335 error_code 1 request_code 143 minor_code 19)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)

-- 
f-spot crash at startup AMD64 Ubuntu 8.10
https://bugs.launchpad.net/bugs/297406
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to f-spot in ubuntu.



More information about the Ubuntu-mono mailing list