[ubuntu-mono] [Bug 237974] [NEW] F-Spot: Managing extension succeeds after a few tries only

tiefflieger tiefflieger1 at googlemail.com
Fri Jun 6 19:37:03 BST 2008


Public bug reported:

Binary package hint: f-spot

Appeared on Up-to-date Ubuntu Hardy Heron AMD 64, F-Spot 0.4.3.1 (all german).
According to the fix as described in https://bugs.launchpad.net/ubuntu/+source/f-spot/+bug/235071 I tried to install the new Folder-Export function. (I disabled the old and tried to install some or all of the export extensions).
First, f-spot just told me that the installation failed, after a few retries f-spot came up with the warning you can see in the image attached. Now, f-spot hasn't a problem at all with (un- & re-) installing the new folder export.

Besides, is there a way to enable some kind of error-log? Because F-Spot
uses to crash randomly without any errormessages :-/

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: New

-- 
F-Spot: Managing extension succeeds after a few tries only
https://bugs.launchpad.net/bugs/237974
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to f-spot in ubuntu.



More information about the Ubuntu-mono mailing list