[ubuntu-mono] [Bug 188481] Re: package tomboy 0.9.5-0ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured

Oded Arbel oded at geek.co.il
Fri Feb 22 13:50:41 GMT 2008


This is related to bug 184055, where Matvey Kozhev  wrote ( https://bugs.launchpad.net/ubuntu/+source/mono-addins/+bug/184055/comments/4 ):
According to Debian, this issue only occurs when upgrading from mono-addins 0.3-1 to 0.3-2. Previous versions (before 0.3-1) are not affected.
Please see http://bugs.debian.org/cgi-bin/bugreport.cgi?msg=28;att=0;bug=458443 for information about how to unbreak the circular dependency that produces this error.

In short, the above link would like you to run this in a console:
sudo rm /usr/share/cli-common/packages.d/policy.0.2.Mono.Addins.*

after that, reinstall your app (tomboy in my case) and everything works.
Hopefully people upgrading from Gutsy to Hardy won't encounter the same
problem.


** Changed in: tomboy (Ubuntu)
       Status: Incomplete => Invalid

-- 
package tomboy 0.9.5-0ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/188481
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to tomboy in ubuntu.



More information about the Ubuntu-mono mailing list