[ubuntu-mono] [Bug 186420] Re: [hardy] banshee should depend on libtaglib2.0-cli

Andrew Starr-Bochicchio a.starr.b at gmail.com
Thu Feb 14 21:44:12 GMT 2008


Right now Banshee build-depends on libtaglib2.0-cil (>= 2.0.0) according
to its debian/control file. I don't know if this just needs to be bumped
up on the build deps and rebuilt or if the package needs to depend on
libtaglib2.0-cil

Although, it seems the fix has already happened in Debian so we just
need a re-sync

** Tags added: packaging

** Tags added: unmetdeps

-- 
[hardy] banshee should depend on libtaglib2.0-cli
https://bugs.launchpad.net/bugs/186420
You received this bug notification because you are a member of MOTU Mono
Team, which is a bug contact for banshee in ubuntu.



More information about the Ubuntu-mono mailing list