[ubuntu-mono] [Bug 223959] [NEW] package libapache2-mod-mono 1.2.5-2 failed to install/upgrade: subprocess post-installation script returned error exit status 1

Bill Baldwin ubuntu at baldwincs.com
Tue Apr 29 00:16:26 BST 2008


Public bug reported:

This was reported while upgrading from Ubuntu 7.10 to 8.04.  The mono
package was just recently installed, and I had not got it working yet.

ProblemType: Package
Architecture: i386
Date: Mon Apr 21 16:56:43 2008
DistroRelease: Ubuntu 8.04
ErrorMessage: subprocess post-installation script returned error exit status 1
Package: libapache2-mod-mono 1.2.5-2
PackageArchitecture: i386
SourcePackage: mod-mono
Title: package libapache2-mod-mono 1.2.5-2 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.22-14-generic i686

** Affects: mod-mono (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package libapache2-mod-mono 1.2.5-2 failed to install/upgrade: subprocess post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/223959
You received this bug notification because you are a member of MOTU Mono
Team, which is subscribed to mod-mono in ubuntu.



More information about the Ubuntu-mono mailing list