[ubuntu-mono] [Bug 216662] [NEW] f-spot crashes every time i close it

decompiler decompiler.us at gmail.com
Sun Apr 13 07:55:37 BST 2008


Private bug reported:

Binary package hint: f-spot

brand new install of hardy heron beta, i opened f-spot and did my
initial import of ~950 pictures, then tried to close.  ubuntu informed
me that f-spot was not responding and would i like to wait.  i said yes,
but a few minutes later it was still not responding, so i did a force
quit.  then i opened it up again and then tried to close it and it
locked up again.  i'm writing this up after that second force quit.

thanks!

ProblemType: Crash
Architecture: i386
CrashCounter: 1
Date: Sun Apr 13 01:47:19 2008
Disassembly: 0xb6b0c430:
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/lib/f-spot/f-spot.exe
InterpreterPath: /usr/bin/mono
Package: f-spot 0.4.2-1ubuntu2
PackageArchitecture: i386
ProcCmdline: f-spot /usr/lib/f-spot/f-spot.exe
ProcEnviron:
 SHELL=/bin/bash
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
Signal: 11
SourcePackage: f-spot
Stacktrace: #0  0xb6b0c430 in ?? ()
StacktraceTop: ?? ()
ThreadStacktrace:
 
Title: f-spot.exe crashed with SIGSEGV
Uname: Linux 2.6.24-16-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev video

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-crash

-- 
f-spot crashes every time i close it
https://bugs.launchpad.net/bugs/216662
You received this bug notification because you are a member of MOTU Mono
Team, which is a direct subscriber.



More information about the Ubuntu-mono mailing list