[ubuntu-mono] [Bug 174011] Banshee won't correctly sync to 2nd generation ipod shuffle.

DWHagar david.hagar at gmail.com
Tue Dec 4 21:07:40 GMT 2007

Public bug reported:

Binary package hint: banshee

Load the pink 2nd generation ipod shuffle, put some mp3 files on it,
sync manual changes, eject.  Then, turn your shuffle back on and press

You'll see that the status light quickly goes between amber and green
indicating that the ipod cannot read the music or music database.  This
bug is confirmed under the following URL:


Correctly stating that the iTunesDB is built for a full iPod not for a
shuffle and thus you cannot use the iPod after syncing until you rebuild
the iTuesDB.  This can be done with gtkpod or with a utility called
rebuild-db or shuffle-db, which is a python script that rebuilds the
iTunesDB file.

** Affects: banshee (Ubuntu)
     Importance: Undecided
         Status: New

Banshee won't correctly sync to 2nd generation ipod shuffle.
You received this bug notification because you are a member of MOTU Mono
Team, which is a bug contact for banshee in ubuntu.

More information about the Ubuntu-mono mailing list