[ubuntu-mono] [Bug 61281] Should depend on libglib2.0-dev

Arthur Peters amp at singingwizard.org
Tue Sep 19 19:20:54 BST 2006


Public bug reported:

Binary package hint: beagle

On Xubuntu edgy knot 3, Beagled dies with an exception when I try to run
it.

Debug: Starting Beagle Daemon (version 0.2.8)
Debug: Running on Mono 1.1.17.1
Debug: Command Line: /usr/lib/beagle/BeagleDaemon.exe --fg
Error: Unhandled exception thrown.  Exiting immediately.
System.DllNotFoundException: libgobject-2.0.so
  at (wrapper managed-to-native) Beagle.Daemon.BeagleDaemon:g_type_init ()
  at Beagle.Daemon.BeagleDaemon.DoMain (System.String [] args) [0x004c7] in /build/buildd/beagle-0.2.8/beagled/BeagleDaemon.cs:465
  at Beagle.Daemon.BeagleDaemon.Main (System.String[] args) [0x00000] in /build/buildd/beagle-0.2.8/beagled/BeagleDaemon.cs:232

libgobject-2.0.so is only available in libglib2.0-dev and beagle does
not depend on libglib2.0-dev. This could be a bug in libglib also.

** Affects: beagle (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

-- 
Should depend on libglib2.0-dev
https://launchpad.net/bugs/61281



More information about the Ubuntu-mono mailing list