[ubuntu-mono] [Bug 63484] f-spot crashes at startup complains about "Unsupported database version"

Roberto Rosario roberto.rosario.gonzalez at gmail.com
Mon Oct 2 04:28:03 BST 2006


Public bug reported:

Happens at every try.

Ubuntu Edgy workstation upgraded from Drapper using synaptic

f-spot                              0.2.1-0ubuntu1
mono-common               1.1.17.1-1ubuntu5
libsqlite3-0                      3.3.5-0.2

The music manager program Banshee throws the same message at startup.

Starting new FSpot server
XXXXX
System.Exception: Unsupported database version
  at Db.Init (System.String path, Boolean create_if_missing) [0x00000] 
  at FSpot.Core..ctor () [0x00000] 
  at FSpot.Driver.Main (System.String[] args) [0x00000] 
XXXXX
Starting new FSpot server

** Affects: f-spot (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
f-spot crashes at startup complains about "Unsupported database version"
https://launchpad.net/bugs/63484



More information about the Ubuntu-mono mailing list