[ubuntu-mono] [Bug 69775] Re: installation of libgtk2.0-cil should be dependent on libmono-cairo2.0-cil

Sebastian Dröge slomo at circular-chaos.org
Thu Dec 7 06:20:41 GMT 2006


This is no gtk-sharp2 bug but a mono bug. gtk-sharp2 does not depend on
libmono-cairo2.0-cil but libmono-cairo1.0-cil.

See https://launchpad.net/distros/ubuntu/+source/mono/+bug/65238 and
http://bugzilla.ximian.com/show_bug.cgi?id=80028

** Changed in: gtk-sharp2 (Ubuntu)
       Status: Unconfirmed => Rejected

-- 
installation of libgtk2.0-cil should be dependent on libmono-cairo2.0-cil
https://launchpad.net/bugs/69775



More information about the Ubuntu-mono mailing list