[Ubuntu-ma] Modem LG LDU-800 de Wana, déconnexions repetées

Wassim SAYERH wsayerh at gmail.com
Dim 19 Avr 21:01:01 BST 2009


Si c'est pour une utilisation quotidienne d'internet, une connexion ADSL est
préférable, les solutions 3G(+) et CDMA sont connues pour leur instabilité,
ça ne vient sûrement pas de Wana mais de la technologie utilisée qui n'est
pas très stable. Je connais d'autres personnes qui ont le même soucis avec
l'internet 3G mais du côté de Meditel.

Le 19 avril 2009 15:49, Hassan Dibani <hdibani at gmail.com> a écrit :

> Salut Azzaddine
>
> Serait-il possible d'executer la commande ci-dessous (aussitot que la
> connexion est perdue) et de nous envoyer le fichier dmesg.txt qui sera
> genere?
>
> dmesg > dmesg.txt
>
> CDT
>
> Hassan Dibani
>
> 2009/4/19 Hassan El Jacifi <waver at ubuntu.com>
>
> Salam Azzaddine,
>>
>>
>> - Quelle version d'ubuntu tu utilises? " lsb_release -c "
>> - Faudra aussi consulter la totalité de tes logs et ajouter l'option
>> debug à ton fichier "/etc/ppp/options" pour plus de détails.
>>
>> N'ayant pas d'adsl, je ne peux trop t'aider. Mais le code d'erreur 16,
>> explique que la liaison a été coupé. Ceci dit, ça peut être ton FAI ou
>> une mauvaise gestion du pilote de ton modem.
>>
>> Mais vu que t'as aussi le même soucis sous Windows, ça doit probablement
>> venir de ton FAI.
>>
>>
>> Bon dimanche.
>>
>> ---
>> Hassan El Jacifi
>>
>>
>>
>> Le dimanche 19 avril 2009 à 07:48 +0200, Azzaddine Amjahed a écrit :
>> > Assalaam alaykoum,
>> > J'utilise Xubuntu (xfce), voilà un exemple de messages reçus après
>> déconnexion :
>> > --> Disconnecting at Sun Apr 19 06:31:58 2009
>> > --> The PPP daemon has died: A modem hung up the phone (exit code = 16)
>> > --> man pppd explains pppd error codes in more detail.
>> > --> Try again and look into /var/log/messages and the wvdial and pppd
>> > man pages for more information.
>> > --> Auto Reconnect will be attempted in 5 seconds
>> > --> Cannot open /dev/ttyACM0: No such file or directory
>> > --> Cannot open /dev/ttyACM0: No such file or directory
>> > --> Cannot open /dev/ttyACM0: No such file or directory
>> > --> Disconnecting at Sun Apr 19 06:31:58 2009
>> >
>> > Y'a t-il quelqu'un qui a eu le même problème ? c'est pareil sous win.
>> > Outre la mauvaise qualité et le faible débit (1Mo déclaré !!!), les
>> > déconnexions  se répètent, je pense à abandonner Wana à la carte et à
>> > me souscrire à menara adsl.
>> > Wa assalaam alaykoum.
>> >
>>
>>
>> --
>> Ubuntu-ma mailing list
>> Ubuntu-ma at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ma
>>
>
>
> --
> Ubuntu-ma mailing list
> Ubuntu-ma at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-ma
>
>


-- 
SAYERH Wassim
Mail/Google Talk: wsayerh at gmail.com
Windows Live: sayerh.wassim at live.fr
Ekiga ID: sip:sayerh.wassim
+212 61 49 54 49
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-ma/attachments/20090419/57c672fc/attachment.htm 


Plus d'informations sur la liste de diffusion Ubuntu-ma