kaip instaliuoti naujesnę programą, nei yra package'uose?

Darius Damalakas darius.damalakas at gmail.com
Ket Lapkr 20 13:07:37 GMT 2008


Darbe reikia atnaujinti svn serverio versiją iš 1.4.* į 1.5.*

Puslapyje http://subversion.tigris.org/getting.html#ubuntu rašo, kad
svn'as ateis auomatiškai per paketų tvarkyklę, bet pažiūrėjus į paketą
(http://packages.ubuntu.com/hardy/devel/subversion) matau, kad versija
dar tik 1.4.6


Kaip dabar atnaujinti svną  į naujausią? ar pačiam susikurti deb failus
ar kaip?

ačiū už bet kokią info ar nuorodas.