[ubuntu-slv] [Question #127220]: (Scots) out of range

Neil Robertson question127220 na answers.launchpad.net
Tor Sep 28 22:15:58 BST 2010


A question was asked in a language (Scots) spoken by
none of the registered Ubuntu answer contacts.

https://answers.launchpad.net/ubuntu/+question/127220

I have just installed an older version of Ubuntu after having great problems getting other distos to install on a separate clean HD. 

I have tried to get 64 Studio and Ubuntu 10 to install. 64 Studio gets some way, then comes up with a problem with my graphics card. 

When burning a new ISO with the latest Ubuntu, and installing it to the new HD, my monitor went off and displayed "No Signal". I have tried all the resolutions and the monitor is set to the lowest refresh rate (60 Mz).

I successfully installed an older version of Ubuntu I had before which ran fine. I then updated it using the update feature on it, which all went fine and system wanted to restart.

Now however, it looks as if it is booting fine, screen goes off and "Out of Range" flashes up.

I have tried to google a fix for this and have had a few pointers but nothing that helps. I have tried booting in Recovery mode, which asks you for your username, which i enter, that "password" which dosn't let me type anything and kicks my back to etnerting my username again as I havn't entered anything in 60 seconds.  

Please help.

-- 
You received this question notification because you are a member of
Ubuntu Slovenian Quality Assurance, which is an answer contact for
Ubuntu.



Dodatne informacije o seznamu Ubuntu-l10n-slv