Re: [GNOME] Versió de PO incorrecta del GIMP a Ubuntu

David Planella david.planella at googlemail.com
Fri Feb 29 20:45:11 GMT 2008


Bones Quim,

2008/2/29, Joaquim Perez <noguer at gmail.com>:
> Hola,
>
> Algú es podria mirar perquè ha Ubuntu surt una versió de dels MO del GIMP
> malament, en concret si es va al menú extensions - botons es veu una sèrie
> d'errors.

Aquest cap de setmana m'ho miraré. Per a agilitzar les coses, em
podries dir a quina versió de l'Ubuntu et refereixes (Gutsy, Hardy)?

Si es tracta del Hardy [1] (Gimp 2.4.4), segurament deu ser un
problema de sincronització dels fitxers PO del GNOME amb els de
l'Ubuntu, que segurament es podrà solucionar pujant la versió de l'svn
manualment al Launchpad. O bé si és el Gutsy [2] (Gimp 2.4.2) potser
les correccions van arribar després de l'alliberament de la
distribució.

> La versió del SVN de fa temps ja corregia aquests errors.
>

A quin mòdul de traducció del Gimp et refereixes concretament (gimp,
gimp-libgimp, gimp-script-fu, ...)?

> Si voleu us torno a passar els MO correctes.
>

No cal, ja compararé els PO més actuals de l'Ubuntu (els del Hardy)
amb els del HEAD de l'svn del GNOME.

I com deia en Gil, per coses relacionades amb l'Ubuntu pots escriure o
fer CC a la llista de traducció del projecte [3].

Salut!,
David.

[1] https://translations.launchpad.net/ubuntu/gutsy/+source/gimp/+translate
[2] https://translations.launchpad.net/ubuntu/hardy/+source/gimp/+translate
[3] ubuntu-l10n-ca at lists.ubuntu.com


More information about the Ubuntu-l10n-ca mailing list