自レスです。<br><br>今まで(過去のリリースとインストールの際にも)<br><br>Live CDから起動→過去の環境をGpartedを使ってフォーマット→新たな環境をそこにインストール<br><br>という手順を行っていたものを、<br><br>Live CDから起動→過去の環境をGpartedを使ってフォーマット<br>→OSのインストーラのマウントポイントを設定するステップでパーティションを再度初期化(フォーマット)→新たな環境をそこにインストール<br>
<br>という手順に変更したところ、<br>今まで失敗していた「apt-clone」パッケージのインストールは行われず無事にOSのインストールが完走しました。<br>(この「apt-clone」はアップグレードインストールを選択した場合、過去にインストールされていたパッケージの復元が行われる際にインストールされるパッケージのようです。)<br><br>再起動後も今まで起きていたエラーは再現せず、アップデートマネージャが起動不能に陥ることはなくなりました。<br>
一応の解決は見たのですが、<br>フォーマットされて空になっているはずのパーティションにインストールしたのに、<br>何故インストールの途中に過去の環境を復元するステップが挿入されていたのか謎は残ります。<br><br><br><div class="gmail_quote">2011年5月2日4:02 小笠原祐太 (Yuta Ogasawara) <span dir="ltr"><<a href="mailto:yutaogasawara@gmail.com">yutaogasawara@gmail.com</a>></span>:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">返信ありがとうございます。<br>まず、インストールに使ったLive CDの元になるISOイメージはこちらのものを使用しました。<br><br>北陸先端科学技術大学院大学<br><a href="http://ftp.jaist.ac.jp/pub/Linux/ubuntu-jp-cdimage/releases/11.04/ubuntu-ja-11.04-desktop-i386.iso" target="_blank">http://ftp.jaist.ac.jp/pub/Linux/ubuntu-jp-cdimage/releases/11.04/ubuntu-ja-11.04-desktop-i386.iso</a><br>

<br>MD5によるイメージの整合性テストは実行済みで問題はありませんでした。<br><br><br>次にインストールした環境ですが、ノートPCの内蔵HDDに以下のような設定をしてインストールしました。<br><br>1.Windows Vistaがインストールされたntfsパーティションに「/Windows」のマウントポイントを設定<br>2.事前にLive CDからGpartedを利用して作成したExt4パーティションを「/」に設定してUbuntuをインストール<br>

3.Windowsの入ったパーティション・今からUbuntuを入れるパーティション・Linux-swapの3つのパーティションしか存在しない<br><br>GRUBは初期設定のまま、/dev/sdaにインストールしました。<br><br><br>設定については、<br>「インストール中にアップデートを~」と<br>「サードパーティー・ソフトウェアを~」の2つチェックボックスにチェックを入れた以外は特別な事は行っていません。<br><br>

途中でWindowsから設定をインポートするか尋ねられたのですが、それはスキップしました。<br>パスワードの設定を行うステップでも初期設定の<br>「ログイン時にパスワードの入力を求める」にチェックされた状態で、ディスクの暗号化などは行っておりません。<br><br>また、インストール中に「apt-clone」パッケージのインストールに失敗するという問題がありました。<br>その際、launchpadへバグ報告するように促すメッセージが表示されたので、リポートを送信してみました。<br>

英語が不得手なもので自動収集された情報しか送れなかったのですが…<br><a href="https://bugs.launchpad.net/ubuntu/+source/apt-clone/+bug/775037" target="_blank">https://bugs.launchpad.net/ubuntu/+sour … bug/775037</a><br>(再起動後に手動でインストールし直すようにとメッセージが表示されて一応インストールは完了しました)<br>

<br><br>インストール後に何か作業を行ったか?については、<br>インストールが完了して再起動した後ログイン時に<br><br>「Unityが使えないのでGNOMEセッションに切り替える」といったような英文メッセージが表示され「閉じる」ボタンを押した<br><br>以外の作業は行っていません。<br>GNOMEに切り替わってデスクトップが表示された時点でパネルに警告表示のアイコンが現れ、<br>クリックすると<br><br>><br>

>パッケージ情報を初期化できませんでした<div class="im"><br>><br>>パッケージ情報の初期化中に解決できない問題が発生しました。<br>><br>>'update-manager'パッケージのバグとして、以下のエラーメッセージを含めてレポートしてください:<br>><br>>'E:ソースリスト /etc/apt/sources.list.d/ubuntu-ja.list の 5 行目が不正です (dist parse)'<br>

><br><br></div>というメッセージが表示される、という状況です。<br>2回インストールを行ったのですがその両方でまったく同じ問題が発生したので、<br>私がインストールに使用したISOイメージファイルの中身が誤っているか、<br>CDに焼く際に何か異常があったかのどちらかだと思うのですが……<br><br>日本語フォーラムにもスレッドを作成して意見を伺っているので、そちらのURLも貼っておきます。<br><a href="https://forums.ubuntulinux.jp/viewtopic.php?id=11165" target="_blank">https://forums.ubuntulinux.jp/viewtopic.php?id=11165</a><br>

<br><br><br><div class="gmail_quote">2011年5月1日20:09 Jun Kobayashi <span dir="ltr"><<a href="mailto:jkbys@ubuntu.com" target="_blank">jkbys@ubuntu.com</a>></span>:<div><div></div><div class="h5"><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

小林です。<br>
<div><br>
(2011年05月01日 19:32), 小笠原祐太 (Yuta Ogasawara) wrote:<br>
> 自レスなのですが、一応解決したのでご報告を。<br>
> 結論としては、<br>
> 日本語Remix CDからインストールした時に自動設定されるubuntu-jaのリポジトリのうち、<br>
><br>
> deb <a href="http://archive.ubuntulinux.jp/ubuntu-ja" target="_blank">http://archive.ubuntulinux.jp/ubuntu-ja</a> natty-non-free/<br>
> deb-src <a href="http://archive.ubuntulinux.jp/ubuntu-ja" target="_blank">http://archive.ubuntulinux.jp/ubuntu-ja</a> natty-non-free/<br>
><br>
> の2行の末尾にある「-non-free/」が欠落していたのが原因のようです。<br>
><br>
> /etc/apt/sources.list.d/ubuntu-ja.list<br>
> を管理者権限で開き「-non-free/」を追記した状態でパッケージリストの再読み込みを行ったところ無事に完走しました。<br>
><br>
><br>
> 配布されている日本語Remix CDの内容そのものに誤りがあるようです。<br>
<br>
</div>ご報告ありがとうございます。再現するか試してみたのですが、私の手元では発生せず、問題なく<br>
アップデートマネージャでアップデートできました。また、natty-non-freeレポジトリからの<br>
インストールについても問題ありませんでした。<br>
<br>
/etc/apt/sources.list.d/ubuntu-ja.list の内容も問題なく、以下の通りとなっています。<br>
<br>
## Ubuntu Japanese LoCo Team's 3rd party repository for Ubuntu 11.04<br>
## Please report any bug on <a href="https://bugs.launchpad.net/ubuntu-jp-improvement" target="_blank">https://bugs.launchpad.net/ubuntu-jp-improvement</a><br>
deb <a href="http://archive.ubuntulinux.jp/ubuntu" target="_blank">http://archive.ubuntulinux.jp/ubuntu</a> natty main<br>
deb-src <a href="http://archive.ubuntulinux.jp/ubuntu" target="_blank">http://archive.ubuntulinux.jp/ubuntu</a> natty main<br>
<div>deb <a href="http://archive.ubuntulinux.jp/ubuntu-ja" target="_blank">http://archive.ubuntulinux.jp/ubuntu-ja</a> natty-non-free/<br>
deb-src <a href="http://archive.ubuntulinux.jp/ubuntu-ja" target="_blank">http://archive.ubuntulinux.jp/ubuntu-ja</a> natty-non-free/<br>
<br>
</div>どういった環境にインストールされたのか、インストール時に何か特別な設定をされたかなど、<br>
インストール後に何か作業をされたかなど、詳しく教えていただけますでしょうか。<br>
よろしくお願いします。<br>
<br>
<br>
> 2011年5月1日17:08 小笠原祐太 (Yuta Ogasawara) <<a href="mailto:yutaogasawara@gmail.com" target="_blank">yutaogasawara@gmail.com</a> <mailto:<a href="mailto:yutaogasawara@gmail.com" target="_blank">yutaogasawara@gmail.com</a>>>:<br>

<div>><br>
>     表題の通り、以下のようなエラーが表示されアップデートマネージャが起動できなくなってしまいました。<br>
><br>
>     ><br>
>     >パッケージ情報の初期化中に解決できない問題が発生しました。<br>
>     ><br>
>     >'update-manager'パッケージのバグとして、以下のエラーメッセージを含めてレポートしてください:<br>
>     ><br>
>     >'E:ソースリスト /etc/apt/sources.list.d/ubuntu-ja.list の 5 行目が不正です (dist parse)'<br>
>     ><br>
><br>
>     当方の環境は、<br>
>     SONY VGNーSZ92S<br>
>     NVIDIA GeFoce 7400 Go<br>
>     HDD 128GB[Win(Vista):50GB(/Windowsにマウント) Ubuntu:60GB Linux-swap:6GB]<br>
>     RAM 4GB<br>
>     10.10が入っていた環境をフォーマットして新規インストールしました。<br>
><br>
>     Ubuntu日本語フォーラムにも同じ内容で投稿したので重複になってしまうのですが、MLの方が確実かと思いこちらにも投稿致しました。<br>
>     問題解決にご協力いただければ幸いです…<br>
><br>
>     --<br>
>     This message is UTF-8 encoded<br>
><br>
><br>
><br>
><br>
> --<br>
> This message is UTF-8 encoded<br>
<br>
<br>
</div>--<br>
<font color="#888888">Jun Kobayashi<br>
<br>
</font></blockquote></div></div></div><div><div></div><div class="h5"><br><br clear="all"><br>-- <br>This message is UTF-8 encoded<br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>This message is UTF-8 encoded<br>